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Changes include a sleek appearance that reflects the look of Windows 8, functional improvements, 

and tie-ins to OneDrive for storing documents online.  You'll be able to get Office 2013 desktop 

software on its own (as usual) or as part of an Office 365 subscription. 

Overview.  

Modern Style Interface 

In keeping with the “Modern” (previously called "Metro") style interface that you'll see in Windows 8, 

Office 2013 is getting a new  look. Gone are the multiple shades of color that decorated the older 

interface, as well as the shadows and shading that suggested three dimensions. Instead, everything 

is minimalist, flat, and stark—mimicking the tiles on the Windows 8 start screen. The only hint of 

frivolity exists in a watermark design in the top right corner of the screen. The idea is that the new 

look will help you focus on your work rather than being distracted by the objects decorating your 

screen. Whether the redesign will achieve this goal or not—time will tell one way or the other.  

 
 

The cleaner Modern look appears throughout Office 2013. 
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Start Screens 

Each app supports a new color-coded start screen—blue for Word, green for Excel, orange for 

PowerPoint, green for Publisher. Like the other applications' start screens, the one for Word displays 

a list of recent documents. Though creating a blank document is the default option, you can 

alternatively select a template, search online for templates, or click Open Other Documents to search 

for a document on disk or in a OneDrive folder. These screens will help new users find their way 

around more easily, and – once they get used to it - experienced users will appreciate having all of 

their options in one place at startup. The top right of the screen shows details of the OneDrive 

account that you are currently logged in to use.  

 
 

The new start screens show a range of options for launching a document. 

OneDrive Integration 

Office 2013 is designed to integrate with the cloud with OneDrive. That's good news if you prefer to 

save your work online for anywhere-access, though most small businesses and individuals still save 

files locally. If you use OneDrive, the account details will appear in the top left corner of all the 

application screens, as well as on their start screens. Click your account details to switch accounts 

and to manage them. When you save a document, worksheet, or presentation, the application will 

default to saving to your OneDrive account, but you can save to your local disk if you wish.  
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Office 2013 applications default to saving to OneDrive or SharePoint. 

Syncing Across Devices 

When you save your Office documents online, they’ll be available to you (and others) from any device at any time, 

via Office 2013 on a PC or tablet, or via the WebApps. Microsoft has already upgraded the WebApps for Word, 

Excel, OneNote, and PowerPoint with the new Modern-style look and Office application color coding. In addition, 

Word, Excel, and PowerPoint will save the last location where you were working before you saved--down to the 

letter, cell, or image. This feature makes it easier to pick up where you left off working, even if you open the file on a 

different device than you last used.  
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Word, Excel, and PowerPoint keep track of where you were working last, and show you this position when you open 
the file again. 

Touchscreen use 

Some new Office 2013 features are designed to make working with a touchscreen easier. The new Read Mode in 

Word opens a document in reading view, which lets you scroll through the document by swiping horizontally with 

your finger. On a desktop with a touchscreen monitor, you can change this behavior back to the more traditional 

page navigation mode if you wish. Click the Touch Mode button on the Quick Access Toolbar—to the right of the 

program logo of each application—and the ribbon toolbar spreads its icons further apart for easier access to fingers.  

Apart from these useful changes, however, touch integration in Office is somewhat erratic. You can use gestures 

such as tap, pinch, stretch, slide, and swipe for various features. But on a 24-inch touchscreen monitor, 

unfortunately, I found the text formatting icons were too small to use accurately. So, right now, though the suite is 

usable on a touchscreen device—which is a step in the right direction—it is still far from touch-friendly.  

PDF Editing 

This is one of the most exciting additions. In the past you could save a Word document as a PDF file, but until now 

you couldn't edit PDFs in Word without first converting them to Doc or DocX format. The new Word 2013 can open 

PDF files, edit them there, and then save them as either DocX files or PDFs. When opened in Word, the file retains 

the structure of the PDF file, even for elements such as tables. This advance will be a big plus for many users, who 

can simply open a PDF and get straight to work.  
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Account Login 

The Backstage View in Office 2013 applications (accessed via the File tab) includes a new tab called Account (or 

'Office Account', in Outlook). Here you can log in to your OneDrive account or switch accounts. You can also see a 

list of connected services, such as Twitter and Facebook, and add services, such as LinkedIn and OneDrive. The 

Office Updates area gives you information about the status of any available updates. Click Update Options to 

disable or enable updates and to view a history of Office 2013 updates.  

 

You can use the Account tab in the Backstage view to add and manage linked accounts, such as OneDrive, 

Facebook, and Twitter. 

Pin locations 
Save your most-used folders to the Open screen in any application - use the pin icon to the right of a recently 

opened workbook or folder. 
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More Graphics Options 

In Word, PowerPoint, Excel, Publisher, and even Outlook, new icons on the Insert tab of the ribbon toolbar let you 

insert pictures from your local PC or from various online sources. The online options include inserting images within 

the Office Clipart collection online, via a Bing search, or from your own OneDrive Youtube, Facebook or Flickr 

account. (To access your Facebook or Flickr account, you must first authorize Office to connect to it.)  

 
You can search and import images from online sources directly into Office 2013 applications. 

Change Office's look and theme 
Access the Account page from the File tab in any app to reveal a selection of options for changing the background 

and theme of the suite. 

Zoom with your fingers 

Using a fancy touchscreen laptop or tablet with Office 2013? Use two fingers to zoom in or out of any document, just 

like on your smartphone. 

Add apps 
Office finally joins the app revolution - visit the Office website to find apps you can run on top of Word, Excel and 

Outlook. The store is labelled as US-only, but you can still make use of it. 

Get Skyping 
If you've signed up for the subscription-based 365 flavour of Office 2013, you get 60 minutes of Skype credit free 

each month. 

 

Try a parallel install 
You might have already noticed this, but you can keep older versions of Office running alongside the 2013 version, 

should you need to (with the exception of Outlook). 
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Remove the Start screen 

 

 

Turn off the new all-singing all-dancing Start page if you don't like it. When launched, the Office 2013 apps show a 

dynamic Start screen by default. To see a blank new document instead, select File and Options, then uncheck the 

Start screen option on the General tab. 

 

Excel 

What Microsoft has focused on here is how to turn your data into meaningful tabular and pictorial 
representations without really having to know too much. 

 

Easier Charting 

For users confused by the 
plethora of charting 
options in previous 
versions of Excel, the new 
Recommended Charts 
feature is useful. Select 
the data to chart and click 
Insert > Recommended 
Chart to see options such 
as line, bar, and pie charts 
that the program 
recommends for your 
data. Click each chart to 
preview what your data 
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will look like in that form. After you select and create a chart, small icons will appear outside its top 
right corner when you select it, giving you access to work with chart elements, styles, and colors, and 
with the chart data itself.  

 
Excel's Recommended Charts tool analyzes your selected data and suggests appropriate charts to 
display the data. 
 

 Exercise  

Create the following: 

 Monthly Sales Volume      

        

Salesman January February March April May June Total 

Sooter, J. 35,000 15,000 20,000 17,000 12,000 16,000 115,000 

Tweet, M. 10,000 12,000 17,000 22,000 27,000 11,000 99,000 

Grey, B. 21,000 5,000 6,000 10,000 11,000 16,000 69,000 

Boxer, S. 37,000 22,000 23,000 25,000 31,000 28,000 166,000 

Total 103,000 54,000 66,000 74,000 81,000 71,000  

Preview chart styles 
Select a chart, click the brush icon and you can preview changes to the chart style and colours 

without making changes. 

 

Recommended pivot tables 

Ah, pivot tables Excel 2013 is trying to help you think about them a little less by analyzing your data 

and suggesting ones that suit you the best. Previews of each option are included so you can make 

sure that both you and your machine are on the same wavelength. 

Exercise  

 

Use the Monthly Sales Volume Go to the Insert Tab and – Pivot Chart  

 

Filter by timeline 

Excel 2013 enables you to quickly create timeline filters for any date column in a pivot table or chart 

(the option is under the PivotTable Tools tab). 

 

Flash Fill 
Fill Down has always been one of the best functions of Excel and this edition of the famous 
spreadsheet software package takes you one step closer to nirvana by filling in a more intelligent 
manner. Flash Fill recognizes any patterns you start to make with your data functions and will then 
auto-complete the rest of sheet including formulae, macros and all. Type the list below. Under name 
type the name as you want it formatted. Under the Home tab click Fill then Flash Fill 
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Last 
Name 

First 
Name Name  

 smith judy Judy Smith  

 jones mary   

 brown bob   

 johnson gary   

 wong ian   

 

See key tips 

 

Press Alt to see letters appear over every entry on the ribbon menu - tap the relevant key to activate 

the option. 

. 

 

Use manual formulas 
Excel attempts to complete your formula's auto-suggest style by default, but you can disable this via 

the Formulas tab on the Options dialog, reached through the File menu. 

Play with multiple windows 
Excel 2013 joins Word and PowerPoint in opening each file in a new window (and taskbar window), 

making it easier to arrange them on screen. 
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Add watermarks 

 
 

You can add watermarks to your spreadsheets, though they're only visible in Page Layout view - 

simply load an image as a header (Insert/ Header & Footer). 

Do quick tallies 
Select a group of cells to see the average value, the number of cells and the sum of all the selected 

values in the lower right-hand corner 
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Outlook 
Microsoft has done its best with Outlook 2013 to draw you back from web mail. 

 

Exchange ActiveSync 

One set up option you’ll find a nice, friendly and consumer facing comes in the form of Exchange 

ActiveSync. It means that your version of Outlook can match up with popular services like Hotmail or 

Gmail and the like, and get access to all your calendars, contacts and everything else you have 

associated with those accounts and push alerts to the facts as well. 

 

New look 

It’s cleaner. The interface has been spruced up with a new navigation bar and, although it’s a little 

tough getting used to finding all the bits and pieces that you once knew, once set in your mind, it’s a 

good change. 

 

More social 

If email isn’t social, then nothing is. Just in case you’re not already addicted enough, Outlook 2013 

will ping you all the latest updates from all your friends and followers on LinkedIn, Facebook and all 

the usual’s. 

Go to the File Tab, click on Info, Click on Account Settings and choose Social Network Accounts. 

From there you can set up whichever Social Network you use to get a constant “fix” 
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Calendar sharing 

You can share your calendar direct from the interface on Outlook now rather than having to go 

through the laborious process of whatever your email provider passes as a simple solution. 

 

People Card 

The People Card is a neat way to integrate your many contact strings into one single profile per 

person. The People Card is designed to organize all your buddies without you having to lift a finger. 

Ever wonder what’s going on with the person you haven’t spoken to in a while?  Want to find out 

what’s new with someone before sending them an email or giving them a call? If you do, Office 2013 

is the product for you. 

Office 2013 brings all the people you care about in one place. You can view contacts from multiple 

email accounts, and updates from social networks, including Facebook and LinkedIn.  

If you are like most people, you have contact information spread across multiple different sources. 

For example, Wendy is a Facebook friend, a LinkedIn connection, and I have her personal mobile 

number saved in Outlook. In Office, 

I can see all of Wendy’s data from 

these various sources in one place: 

 Outlook goes social 

To see a person’s Facebook and 

LinkedIn data inside Office, you 

just have to connect Outlook to 

these social networks. You can do 

so very easily by going to the File 

Tab then Account Settings > Social 

Network Accounts. Type in your 

username and password for 

Facebook and LinkedIn, and Office 

will present contact data, pictures, 

recent activity, birthday etc. from 

these sources.  
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Office 2013 respects user’s privacy settings on Facebook and LinkedIn. Office will only display your 

data from Facebook and LinkedIn if your privacy settings allow other’s to view these data.  

Here’s what Wendy’s “What’s New” tab looks like: 

This Contact Card can be shown by 

hovering, clicking, or double 

clicking, on a person anywhere in 

Office, including, but not limited to 

comments in Word, contacts in 

Lync, and email recipients in 

Outlook etc.  

 

 

If you actively manage your contacts to 

keep their information up to date, you will 

love the new inline edit feature in Outlook 

2013. Just hit the Edit button on the 

Contact Card, and start typing. For 

example, this powerful feature makes it 

easier than ever to add a field such as a 

second home phone number.  
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Peek 

Similar to Windows 7, Outlook 2013 lets the user take several peeks by hovering their mouse over 
different bits of on-screen information. Take a peek at your schedule, appointments or even a contact, 
all without having to open and close windows left, right and center. 

 
Outlook's new navigation strip for Mail, People, Calendar and Tasks includes a preview feature: hover over any link 

to see it. 

 

Weather Bar 

A rather nice addition to Outlook is the Weather Bar. It pretty much does what it says. It tells you what 

the weather is like and what it’s going to be like too. That should help you plan your schedule a little 

better. 

 

Reply inline 
Try it out - replies now stay right in the reading pane. Click the Pop Out button if you want to go back to the old way 

of working. 
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Take quick action 
 

Quick actions such as mark unread are available from the folder pane 

Use the floating cross icon to delete, the flag icon to flag and the blue bar to the left to mark messages as unread, 

straight from the conversation list. These quick actions can be applied to multiple emails at the same time, too. 

Link contacts 
Combine data from Facebook, LinkedIn and other sources, just as you can in the Windows 8 People app - choose 

Link Contacts from any entry on the People screen to do so. 

See more or less 
Choose View then Message Preview to turn off preview snippets for your messages, or to reduce them to one, two 

or three lines long. 

Make navigation more compact 
Outlook's key components (Mail, Calendar, People, Tasks) now stretch all the way across the bottom of Outlook's 

interface. Click the three dots on the strip, choose Navigation Options and tick Compact Navigation to revert back to 

the icon approach. 

Customize search folders 
Choose Search Folders then New Search Folder from Mail to create a custom search folder that automatically 

updates as new matches come in - you can use keywords, contacts and more as criteria. 

 

Filter emails 

 

There are a host of options for filtering through emails in Outlook 
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Use the Filter Email option on the Home tab to filter emails by those with attachments, by date, by sender or using a 

range of other criteria. 

Save the view 
Once you've got the Outlook interface set up just the way you like it, save the view configuration via View > Change 

View > Save Current View. 

Restore the To Do Bar 
Outlook 2013 hides the To Do Bar. Select the To Do Bar option under the View tab to bring it back. 

 

Word 

Read more easily 
Word's new-look Read Mode (under the View tab) makes browsing documents easier, and it supports 

touchscreen input too. When you open any Word 2013 document in the Read Mode you will observe 

that the document is transformed into an interactive digital magazine. While doing so, it removes all 

the tool bars and tabs from the interface and provides only basic reading tools. 
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Embed videos 
 

1. Click Insert > Online Video.  
2. In the Insert Video window, you can search for 

videos on Bing or insert a video’s embed code. 
You also have the option to add other providers 
such as YouTube. 

3. When you find the video you want, just click 
Insert. 

4. If the Online Video button appears grayed out, 

make sure you’re not in Compatibility Mode. You 

know you’re in Compatibility Mode if 

[Compatibility Mode] appears after the 

document name in the title bar at the top of the Word window. To convert the document, click 

File > Info > Convert. 

5. If you want to add videos from YouTube and you don’t see it as an option, click the YouTube 

button at the bottom of the Insert Video window. If you don’t see a YouTube icon, make sure 

you’re signed in to Office 2013. 

 

Get better borders 
 

 

 

Quickly copy border formatting with the Border Painter tool 

Table borders have been given some love in Word 2013, with additions such as the Border Painter 

tool (for copying border formatting), which is under the Design section of the Table Tools tab. 

 

http://office.microsoft.com/en-us/word-help/redir/HA102897152.aspx?CTT=5&origin=VA103465616
http://v.ku6.com/show/XFKbHmjqgLebYdtSkgwXmw...html
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Edit PDFs 
Fully fledged PDF editing finally arrives with Word 2013, though you might lose some layout settings. Edited 

documents can be saved as PDF or DOCX files. The conversion works best with files that are mostly text. 

 

Change the defaults 
New documents use Calibri and double spacing by default. Change this by right-clicking on the Normal stylesheet 

icon in Styles and choosing Modify. 

Try inline wrapping 

 

Use the pop-up Layout Options box to quickly adjust text wrap settings 

Word's text wrapping options can now be found by clicking on the icon that appears at the top-right whenever a 

picture is selected. 

Rearrange lists 
Not a new feature, but still a good one - use Alt+Shift then the up or down arrow to rearrange items in a bulleted or 

numbered list, no cutting and pasting required. 
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PowerPoint 

Formatting Task Panes in PowerPoint 
Formatting images, shapes, and other objects in PowerPoint is now more intuitive. Right-click an 
image and choose Format Picture to open the new Format Picture task pane, which shows the 
formatting options available for that object. Click another object, and the options in the task pane 
change to show only the options available for that object. You can leave the pane open as you work, 
so that it’s visible without cluttering your workspace.  

 
 
PowerPoint's new task panes put formatting features permanently on the screen, where you can easily find and 
access them. 

 

Check out Presenter view 
The Presenter view for secondary screens gives you far more flexibility, including the option to zoom 

into specific points on a slide. You may have had a problem setting up Presenter View in the past but 

it’s vastly improved in PowerPoint 2013. Just connect the monitors and PowerPoint automatically sets 

it up. In Presenter View, you can see your notes as you present, while the audience sees only your 

slides. 
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Go widescreen 
 

Bring your slideshows into the modern 

era with a 16:9 widescreen layout 

If your display is a widescreen 16:9 

aspect ratio, make your slides 16:9 too, 

via the Slide Size drop-down under the 

Design tab. 

 

 

 

 

 

 

 

Explore the Format pane 
Open the Format pane (right-click an object and choose 'Format Shape') and it automatically adjusts 

to show the options available for the currently selected object. 

 

Add background music 

 
Use the Play in Background option to have a track span several slides 

Set an audio track to play for the duration of your slideshow with the Play in Background option on the 

Playback tab. 
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Filter photos 
Append "photo" to your searches from the Online Pictures dialog to filter out line drawings and clip-art 

from the results. 

 

 

 

Export as a video 

 

You can save your PowerPoint slideshows as a video clip 

 


